//
you're reading...
Mikrotik

Serangan DDoS di Server MikroTik RouterOS


Berbagai cara melindungi server mikrotik kita dari serangan DdoS antara lain salah satunya dengan cara mendisable-kan paket icmp..

ketik perintah…

[mahendra@Mikrotik] /ip firewall filter> print
Flags: X – disabled, I – invalid, D – dynamic
[mahendra@Mikrotik] /ip firewall filter> add chain=input protocol=icmp action=
drop
[mahendra@Mikrotik] /ip firewall filter> print
Flags: X – disabled, I – invalid, D – dynamic
0 chain=input action=drop protocol=icmp

setting diatas fungsinya untuk menyembunyikan IP Public

dan sekarang kita matikan semua service yang terbuka :

[mahendra@Mikrotik] /ip service> set telnet disabled=yes
[mahendra@Mikrotik] /ip service> set ftp disabled=yes
[mahendra@Mikrotik] /ip service> set www disabled=yes
[mahendra@Mikrotik] /ip service> print
Flags: X – disabled, I – invalid
# NAME PORT ADDRESS CERTIFICATE
0 X telnet 23 0.0.0.0/0
1 X ftp 21 0.0.0.0/0
2 X www 80 0.0.0.0/0
3 X www-ssl 443 0.0.0.0/0 none
4 X api 8728 0.0.0.0/0
5 winbox 8291 0.0.0.0/0

Lihatlah sekarang saya akan mencoba untuk melakukan ping ke server :

C:Usersmahendra>ping 192.168.1.2

Pinging 192.168.1.2 with 32 bytes of data:

Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 192.168.1.2:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

http://www.h4ck0d3.co.cc/2009/07/melindungi-server-mikrotik-routeros.html

Diskusi

One thought on “Serangan DDoS di Server MikroTik RouterOS

  1. Reblogged this on Vikri Aulia and commented:
    Owh, jadi ini caranya..
    Pantesan ane ga bisa ping ke Router Mikrotik Kampus.😀

    Posted by vikriaulia | 4 Juni 2014, 12:01 am

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: